Bug 623612 - [abrt] crash in emerald-0.8.4-4.fc13: cairo_set_operator: Process /usr/bin/emerald was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in emerald-0.8.4-4.fc13: cairo_set_operator: Process /usr/bin/em...
Keywords:
Status: CLOSED DUPLICATE of bug 626784
Alias: None
Product: Fedora
Classification: Fedora
Component: emerald
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2b4cec2cb28774c5297ba017884...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 10:13 UTC by Met Merilius
Modified: 2010-11-09 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:37:55 UTC


Attachments (Terms of Use)
File: backtrace (8.26 KB, text/plain)
2010-08-12 10:13 UTC, Met Merilius
no flags Details

Description Met Merilius 2010-08-12 10:13:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: emerald --replace
component: emerald
crash_function: cairo_set_operator
executable: /usr/bin/emerald
global_uuid: 2b4cec2cb28774c5297ba017884b3c9db0d2b018
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: emerald-0.8.4-4.fc13
rating: 4
reason: Process /usr/bin/emerald was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Closing other windows does not make this problem.
Problem is reproducible with matlab, session is over SSH if it makes any difference.

How to reproduce
-----
This is a bug of a package emerald from rpmfusion, you need also matlab.

1. open matlab R2009a, click help, about matlab.
2. close the about window by the X button in the window decorator
3. emerald crashes

Comment 1 Met Merilius 2010-08-12 10:13:43 UTC
Created attachment 438389 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:37:55 UTC

*** This bug has been marked as a duplicate of bug 626784 ***

Comment 3 Karel Klíč 2010-11-09 16:37:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626784.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.