Bug 623627 - Error: Missing Dependency: kde-filesystem is needed by package konqueror-mldonkey-ed2k-support-3.0.2-1.el5.i386 (epel)
Error: Missing Dependency: kde-filesystem is needed by package konqueror-mldo...
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: mldonkey (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 06:49 EDT by Michael Schwendt
Modified: 2010-08-31 21:02 EDT (History)
3 users (show)

See Also:
Fixed In Version: mldonkey-3.0.3-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 17:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2010-08-12 06:49:27 EDT
# yum -y install konqueror-mldonkey-ed2k-support
[...]
--> Finished Dependency Resolution
konqueror-mldonkey-ed2k-support-3.0.2-1.el5.i386 from epel has depsolving problems
  --> Missing Dependency: kde-filesystem is needed by package konqueror-mldonkey-ed2k-support-3.0.2-1.el5.i386 (epel)
Error: Missing Dependency: kde-filesystem is needed by package konqueror-mldonkey-ed2k-support-3.0.2-1.el5.i386 (epel)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest

# repoquery --enablerepo=updates-testing --whatprovides kde-filesystem
#
Comment 1 Fedora Update System 2010-08-16 07:20:32 EDT
mldonkey-3.0.3-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/mldonkey-3.0.3-1.fc14
Comment 2 Fedora Update System 2010-08-16 07:20:46 EDT
mldonkey-3.0.3-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/mldonkey-3.0.3-1.fc12
Comment 3 Fedora Update System 2010-08-16 07:21:01 EDT
mldonkey-3.0.3-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mldonkey-3.0.3-1.el5
Comment 4 Fedora Update System 2010-08-16 07:21:17 EDT
mldonkey-3.0.3-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/mldonkey-3.0.3-1.fc13
Comment 5 Fedora Update System 2010-08-16 12:04:20 EDT
mldonkey-3.0.3-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mldonkey'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/mldonkey-3.0.3-1.fc14
Comment 6 Fedora Update System 2010-08-16 13:35:52 EDT
mldonkey-3.0.3-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mldonkey'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/mldonkey-3.0.3-1.el5
Comment 7 Fedora Update System 2010-08-24 17:11:30 EDT
mldonkey-3.0.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-08-24 17:13:55 EDT
mldonkey-3.0.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-08-24 21:22:01 EDT
mldonkey-3.0.3-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-08-31 21:02:31 EDT
mldonkey-3.0.3-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.