Bug 623661 - Unable to update to testing kernel, linux-firmware is too old
Summary: Unable to update to testing kernel, linux-firmware is too old
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: linux-firmware   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 13:13 UTC by David Kovalsky
Modified: 2014-03-31 23:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 20:02:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Kovalsky 2010-08-12 13:13:50 UTC
I tried updating to an update-testing kernel for F13
kernel-2.6.34.3-37.fc13
http://koji.fedoraproject.org/koji/buildinfo?buildID=189280

but it fails, because linux-firmware is too old:

[root@kovinek ~]# yum --enablerepo=updates-testing update kernel\* linux-firmware\*
Loaded plugins: changelog, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kernel.x86_64 0:2.6.34.3-37.fc13 set to be installed
--> Processing Dependency: linux-firmware >= 20100806-2 for package: kernel-2.6.34.3-37.fc13.x86_64
---> Package kernel-doc.noarch 0:2.6.34.3-37.fc13 set to be updated
---> Package kernel-headers.x86_64 0:2.6.34.3-37.fc13 set to be updated
--> Finished Dependency Resolution
Error: Package: kernel-2.6.34.3-37.fc13.x86_64 (updates-testing)
           Requires: linux-firmware >= 20100806-2
           Installed: linux-firmware-20100106-4.fc13.noarch (@fedora)
               linux-firmware = 20100106-4.fc13
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Comment 1 David Kovalsky 2010-08-12 20:02:48 UTC
Scratch that, it was just a matter of slow sync to the mirror I was using. New linux-firmware popped up in updates. 

Sorry for the noise.


Note You need to log in before you can comment on or make changes to this bug.