Bug 62367 - Installer not recognizing Dell Dimension 8200 components
Installer not recognizing Dell Dimension 8200 components
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: Xconfigurator (Show other bugs)
skipjack-beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-30 10:46 EST by Brian Thompson
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-31 07:25:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Thompson 2002-03-30 10:46:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I recently had a dell dimension 8100. Geforce3, Dell FP17 Digital monitor. 
Redhat 7.2 recognized it just fine. Now i have a dell dimension 8200. Geforce3 
TI200, Dell FP17 Digital (same monitor)

it doesn't recognize/auto-detect the monitor, it does, however, see that i 
have a geforce3. So i swapped the video cards, put the old one back in. Same 
problem. I'm assuming it's something to do with the motherboard architecture 
since i've tested both video cards with the same monitor...no luck. I tried 
this with both 7.2 and Skipjack. No luck.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RedHat 7.2 or SkipJack
2. Configure X at the end of install
3. Unknown Monitor every time

Actual Results:  X looks all scrambled

Expected Results:  X should have installed just fine and been configured 
properly as it did with my old system.

Additional info:

I hope this isn't because Dell wussed out on RedHat and let microsoft stick it 
to them for supporting you guys. I bought a dell to run redhat soley on =( 
Please at least email me and let me know what's up.
Comment 1 Brian Thompson 2002-03-30 13:27:32 EST
okay, i installed 7.2 and it did not autodetect the monitor (it detected the 
same monitor/video card combo on the old dimension 8100)

i installed the nvidia drivers with the dell FP1709 Digital settings in the 
redhat setup....display works fine...i think the problem is in the auto-detect 
code, only bad thing is, i can't use the nvidia drivers in the skipjack 
release...i don't think, my next attempt will be to do the upgrade to skipjack
Comment 2 Brian Thompson 2002-03-30 16:36:00 EST
okay, if I download the nvidia source rpm's and rebuild them...everything 
works fine under skipjack as well..i hope i've been somewhat helpful rather 
than just rambling
Comment 3 Mike A. Harris 2002-03-31 07:25:48 EST
Attach your XFree86 log, XF86Config-4 config file, along with the output
of "lspci -n".  There are 3 reasons why one's monitor might not autodetect.

1) The monitor's EDID is not known
2) The monitor doesn't support DDC
3) The video driver doesn't support DDC

If your monitor isn't in the database, please attach the manufacturer's
Microsoft Windows .INF file for the monitor and I'll add it to the database.

Thanks.
Comment 4 Mike A. Harris 2002-04-23 09:04:49 EDT
Hmm, it appears the first time I read this, I missed reading the last
comment..  duh.

Closing report as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.