Bug 623679 - [abrt] crash in emerald-0.8.4-4.fc13: cairo_set_operator: Process /usr/bin/emerald was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in emerald-0.8.4-4.fc13: cairo_set_operator: Process /usr/bin/em...
Status: CLOSED DUPLICATE of bug 626784
Alias: None
Product: Fedora
Classification: Fedora
Component: emerald
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cdeec067729a9587e48cd5ea339...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 13:57 UTC by vaccaaa
Modified: 2010-11-09 16:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:38:00 UTC


Attachments (Terms of Use)
File: backtrace (8.35 KB, text/plain)
2010-08-12 13:57 UTC, vaccaaa
no flags Details

Description vaccaaa 2010-08-12 13:57:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: emerald --replace
comment: I closed a window and emerald crashed... I did nothing different from what I do normally, just this time crashed. No idea about how to reproduce...
component: emerald
crash_function: cairo_set_operator
executable: /usr/bin/emerald
global_uuid: cdeec067729a9587e48cd5ea3392c47fc9a7ef2e
kernel: 2.6.33.6-147.2.4.fc13.i686
package: emerald-0.8.4-4.fc13
rating: 4
reason: Process /usr/bin/emerald was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 vaccaaa 2010-08-12 13:57:29 UTC
Created attachment 438447 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:38:00 UTC

*** This bug has been marked as a duplicate of bug 626784 ***

Comment 3 Karel Klíč 2010-11-09 16:38:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626784.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.