Bug 623784 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:6af3b2effaedeebb81ea8bbf696...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 14:55 EDT by Marco Polese
Modified: 2010-08-13 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 13:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.27 KB, text/plain)
2010-08-12 14:55 EDT, Marco Polese
no flags Details

  None (edit)
Description Marco Polese 2010-08-12 14:55:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 6af3b2effaedeebb81ea8bbf696d72043ffa236d
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open NetworkManager
2. Change some settings
3. Save (with root-psw): it crash in that moment
Comment 1 Marco Polese 2010-08-12 14:55:26 EDT
Created attachment 438504 [details]
File: backtrace
Comment 2 Dan Williams 2010-08-13 13:31:20 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.