Bug 623795 - Notebook overheats and shuts down at grub boot screen
Summary: Notebook overheats and shuts down at grub boot screen
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: grub   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 19:23 UTC by Michael Steel
Modified: 2010-08-18 18:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 18:42:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Steel 2010-08-12 19:23:50 UTC
I have a HP Compaq nc6400 equipped with an intel T2500 CPU and a Radeon X1300.

When grub boots if I stay idle on the grub menu after a few seconds the fans would kick in. After less than 30 seconds the notebook would overheat and shutdown.

This does not happen at the POST screen, in the BIOS screen, in the boot device selection screen.

When I boot into the OS (Fedora or Windows XP), after 5-6 seconds what was malfunctioning eventually gets initialised and the fans speed lowers.

Once in the OS the notebook can be used 24/7 without any overheating problems even under heavy load.

Note: The same happens with Ubuntu 10.04. If I boot into memtestX86 (that stays in text mode) the notebook would continue overheating till shutdown happens.

I can reproduce this problem at every boot, but I do not know how to provide significant logs, since it happens before the OS actually starts.

Any idea?

Thank you.

Comment 1 Michael Steel 2010-08-18 18:42:18 UTC
Nevermind it's a hardware issue. The result of six months of useless discussions related to 
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/524281 and other scheduler related nonsense.

My CPU is fried, thank you very much. The overheating is not related to GURB, since it happens with any text-based application.

Back to Windows now. It sucks but at least idle temperature is in the 48-55 degrees Celsius range instead of 69-73 since there is no idiotic load balancing code overheating and frying your CPU.


Note You need to log in before you can comment on or make changes to this bug.