Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 623821 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:c97de6475146d062a279d8d25c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 17:18 EDT by Patrick Higgins
Modified: 2010-08-13 13:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 13:32:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.56 KB, text/plain)
2010-08-12 17:18 EDT, Patrick Higgins
no flags Details

  None (edit)
Description Patrick Higgins 2010-08-12 17:18:01 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: c97de6475146d062a279d8d25c3e0f3f3c8a954f
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I was trying to follow the instructions at https://help.ubuntu.com/community/NetworkManager0.7

Specifically, I was working on the "What if I connect to several different networks and would like to use the DNS servers offered via DHCP, but still want to augment my DNS search path with a static set of domains?" section.

How to reproduce
-----
1. Open network connections applet (System->Preferences->Network Connections)
2. Select "System eth0" from Wired tab
3. Uncheck "Connect automatically"
4. Click "Apply..."
5. Enter root password
6. Then I see the crash
Comment 1 Patrick Higgins 2010-08-12 17:18:03 EDT
Created attachment 438530 [details]
File: backtrace
Comment 2 Dan Williams 2010-08-13 13:32:12 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.