Bug 623845 - [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 610058
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5e1fdb8cd5e4d776d7ef56b2c5f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 23:48 UTC by Tobias Mueller
Modified: 2010-11-09 14:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:12:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.25 KB, text/plain)
2010-08-12 23:48 UTC, Tobias Mueller
no flags Details

Description Tobias Mueller 2010-08-12 23:48:37 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany -p
component: epiphany
crash_function: WebCore::PluginPackage::fetchInfo
executable: /usr/bin/epiphany
global_uuid: 5e1fdb8cd5e4d776d7ef56b2c5f76444fc7fa87b
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. opened epiphany and browsed a random webpage, i.e. skyscanner.net
2.
3.

Comment 1 Tobias Mueller 2010-08-12 23:48:41 UTC
Created attachment 438562 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:12:58 UTC

*** This bug has been marked as a duplicate of bug 610058 ***

Comment 3 Karel Klíč 2010-11-09 14:12:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610058.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.