Bug 623885 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-41.b18.fc13: Process /usr/...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
abrt_hash:0b7bdd48f11ac0cd6d7629477bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 23:57 EDT by Engle
Modified: 2010-08-20 15:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 15:18:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.98 KB, text/plain)
2010-08-12 23:57 EDT, Engle
no flags Details

  None (edit)
Description Engle 2010-08-12 23:57:34 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java -agentlib:JPIBootLoader=JPIAgent:server=enabled;CGProf:execdetails=false -Dcatalina.base=/mnt/work/work/WCM/Develop/SVN/3_2/DT/Projects/.metadata/.plugins/org.eclipse.wst.server.core/tmp0 -Dcatalina.home=/mnt/work/opt/apache/WCM_5_0 -Dwtp.deploy=/mnt/work/work/WCM/Develop/SVN/3_2/DT/Projects/.metadata/.plugins/org.eclipse.wst.server.core/tmp0/wtpwebapps -Djava.endorsed.dirs=/mnt/work/opt/apache/WCM_5_0/endorsed -Dfile.encoding=UTF-8 -classpath /mnt/work/opt/apache/WCM_5_0/bin/bootstrap.jar:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/lib/tools.jar org.apache.catalina.startup.Bootstrap start
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java
global_uuid: 0b7bdd48f11ac0cd6d7629477bb7b0ab0a371227
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: java-1.6.0-openjdk-devel-1:1.6.0.0-41.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Engle 2010-08-12 23:57:37 EDT
Created attachment 438584 [details]
File: backtrace
Comment 2 Deepak Bhole 2010-08-20 14:45:09 EDT
SIGSEGV arose from Eclipse/Eclipse plugin native code. Changing component and re-assigning.
Comment 3 Andrew Overholt 2010-08-20 15:18:44 EDT
It actually looks like an Eclipse binary that was downloaded from eclipse.org and includes TPTP.  Engle, please file a bug with TPTP explaining the problem to them.  This is where you should file the bug (pick the correct component):

  https://bugs.eclipse.org/bugs/enter_bug.cgi?classification=TPTP

Thanks.  It would be beneficial if you can add a reference here to the upstream bug under "External Bugs" above.

Note You need to log in before you can comment on or make changes to this bug.