Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623932 - [abrt] crash in evolution-2.30.2-1.fc13: comp_subject: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: comp_subject: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 638605
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:798ec88c2859c99c4cbb7c17503...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 03:52 EDT by Peter Green
Modified: 2010-11-09 09:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:04:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.95 KB, text/plain)
2010-08-13 03:52 EDT, Peter Green
no flags Details

  None (edit)
Description Peter Green 2010-08-13 03:52:13 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Accepted a meeting request, causing the app to crash.
component: evolution
crash_function: comp_subject
executable: /usr/bin/evolution
global_uuid: 798ec88c2859c99c4cbb7c1750316060c33389da
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. In messages view, opened a meeting request
2. Clicked "accept"
3. When prompted, I opted to send update notifications to the organiser.
4. Evolution crashed
Comment 1 Peter Green 2010-08-13 03:52:16 EDT
Created attachment 438616 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:04:09 EST

*** This bug has been marked as a duplicate of bug 638605 ***
Comment 3 Karel Klíč 2010-11-09 09:04:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #638605.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.