Bug 623975 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 622582
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7a2740d6a6935e6c775a6a2cd18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 06:28 EDT by Kamil Kulik
Modified: 2010-11-09 09:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:32:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.14 KB, text/plain)
2010-08-13 06:28 EDT, Kamil Kulik
no flags Details

  None (edit)
Description Kamil Kulik 2010-08-13 06:28:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 7a2740d6a6935e6c775a6a2cd187197ebd307e9c
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.logoff from https site
2.
3.
Comment 1 Kamil Kulik 2010-08-13 06:28:48 EDT
Created attachment 438642 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:32:09 EST

*** This bug has been marked as a duplicate of bug 622582 ***
Comment 3 Karel Klíč 2010-11-09 09:32:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.