Bug 623983 - [abrt] crash in strigi-0.7.2-5.fc13: Process /usr/bin/strigidaemon was killed by signal 11 (SIGSEGV)
[abrt] crash in strigi-0.7.2-5.fc13: Process /usr/bin/strigidaemon was killed...
Status: CLOSED DUPLICATE of bug 630380
Product: Fedora
Classification: Fedora
Component: strigi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:7d05e4b639490ee289bee8f4636...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 06:54 EDT by Patrick C. F. Ernzer
Modified: 2010-11-08 12:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:33:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.82 KB, text/plain)
2010-08-13 06:54 EDT, Patrick C. F. Ernzer
no flags Details

  None (edit)
Description Patrick C. F. Ernzer 2010-08-13 06:54:15 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/strigidaemon
comment: close if no useful info in backtrace
component: strigi
crash_function: ClientInterface::getIndexedFiles
executable: /usr/bin/strigidaemon
global_uuid: 7d05e4b639490ee289bee8f4636561b0db9bd1bf
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: strigi-0.7.2-5.fc13
rating: 4
reason: Process /usr/bin/strigidaemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. unsure, I switched on gnome shell and saw this in ABRT a while later
Comment 1 Patrick C. F. Ernzer 2010-08-13 06:54:18 EDT
Created attachment 438650 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:33:03 EST

*** This bug has been marked as a duplicate of bug 630380 ***
Comment 3 Karel Klíč 2010-11-08 12:33:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630380.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.