Bug 624000 - Wrong IJS model used for HP PSC 2210
Wrong IJS model used for HP PSC 2210
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: foomatic (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Tim Waugh
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 07:48 EDT by Tim Waugh
Modified: 2013-04-12 16:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 10:57:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
foomatic-db-hpijs-2210.patch (944 bytes, patch)
2010-08-13 07:49 EDT, Tim Waugh
no flags Details | Diff

  None (edit)
Description Tim Waugh 2010-08-13 07:48:48 EDT
Description of problem:
When printing using the foomatic/hpijs driver, the "deskjet 5600" driver is used which can lead to output pages being split across several sheets.  The correct driver is "deskjet 5550".

Version-Release number of selected component (if applicable):
foomatic-3.0.2-38.3.el5

Fix attached.
Comment 1 Tim Waugh 2010-08-13 07:49:12 EDT
Created attachment 438666 [details]
foomatic-db-hpijs-2210.patch
Comment 5 Jiri Popelka 2013-03-11 10:57:26 EDT
RHEL-5.10 (the next RHEL-5 minor release) is going to be the first production phase 2 [1] release of RHEL-5.
Since phase 2 we'll be addressing only security and critical issues (no fastracks).
I'm closing this ticket as WONTFIX because this problem is neither security nor critical. Sorry Tim ;-)

[1] https://access.redhat.com/support/policy/updates/errata/

Note You need to log in before you can comment on or make changes to this bug.