Bug 624015 - [abrt] crash in galeon-2.0.7-30.fc13: Process /usr/bin/galeon was killed by signal 6 (SIGABRT)
[abrt] crash in galeon-2.0.7-30.fc13: Process /usr/bin/galeon was killed by s...
Status: CLOSED DUPLICATE of bug 624010
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
abrt_hash:4edc51f5a6d88d04dddd66b32b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 08:39 EDT by James DeCambra
Modified: 2010-08-13 08:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 08:56:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.45 KB, text/plain)
2010-08-13 08:39 EDT, James DeCambra
no flags Details

  None (edit)
Description James DeCambra 2010-08-13 08:39:20 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: galeon
comment: playing scrabble on facebook
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: 4edc51f5a6d88d04dddd66b32b462430835f2792
kernel: 2.6.33.3-85.fc13.i686.PAE
package: galeon-2.0.7-30.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. playing scrabble on facebook
2. fb/scrabble uses java
3.
Comment 1 James DeCambra 2010-08-13 08:39:23 EDT
Created attachment 438674 [details]
File: backtrace
Comment 2 Yanko Kaneti 2010-08-13 08:56:50 EDT

*** This bug has been marked as a duplicate of bug 624010 ***

Note You need to log in before you can comment on or make changes to this bug.