Bug 624017 - [abrt] crash in evolution-2.30.1-2.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-2.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599655
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:05b57071c4f0867dde1c05126f0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 08:43 EDT by James DeCambra
Modified: 2010-11-08 14:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:37:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.94 KB, text/plain)
2010-08-13 08:43 EDT, James DeCambra
no flags Details

  None (edit)
Description James DeCambra 2010-08-13 08:43:25 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 05b57071c4f0867dde1c05126f0bc4426edd38ec
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
fresh install, just creating bugzilla account, getting caught up on bug reports, sorry - not sure what event this is for.

may be while getting software updates
Comment 1 James DeCambra 2010-08-13 08:43:28 EDT
Created attachment 438675 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:37:23 EST

*** This bug has been marked as a duplicate of bug 599655 ***
Comment 3 Karel Klíč 2010-11-08 14:37:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599655.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.