Bug 624024 - [abrt] crash in galeon-2.0.7-30.fc13: Process /usr/bin/galeon was killed by signal 6 (SIGABRT)
[abrt] crash in galeon-2.0.7-30.fc13: Process /usr/bin/galeon was killed by s...
Status: CLOSED DUPLICATE of bug 624010
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
abrt_hash:5a49a2ab39fa3a0db5ce75fed8d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 08:59 EDT by James DeCambra
Modified: 2010-08-13 09:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 09:10:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.83 KB, text/plain)
2010-08-13 08:59 EDT, James DeCambra
no flags Details

  None (edit)
Description James DeCambra 2010-08-13 08:59:13 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: galeon
comment: ok, this one's clean, just browsing thru pics on FB
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: 5a49a2ab39fa3a0db5ce75fed8db54980d6f1682
kernel: 2.6.33.3-85.fc13.i686.PAE
package: galeon-2.0.7-30.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just browsing thru pics on facebook
2.
3.
Comment 1 James DeCambra 2010-08-13 08:59:15 EDT
Created attachment 438678 [details]
File: backtrace
Comment 2 Yanko Kaneti 2010-08-13 09:10:22 EDT
Thanks. There is little point in filling any more of these as they are the same crash. You can try removing your java plugin temporarily so that we can confirm its the cuplirt. Then again if facebook can't be used without java ....

*** This bug has been marked as a duplicate of bug 624010 ***

Note You need to log in before you can comment on or make changes to this bug.