Bug 624036 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:a35805592f77f590c9b7b30f3b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 09:36 EDT by mickmick_4
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:33:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.99 KB, text/plain)
2010-08-13 09:36 EDT, mickmick_4
no flags Details

  None (edit)
Description mickmick_4 2010-08-13 09:36:33 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10fecee4d82186ba25128093960992863400000015840032 --sm-client-state-file /home/mick/.config/session-state/nautilus-1281441403.state
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: a35805592f77f590c9b7b30f3b1bf45211354929
kernel: 2.6.33.3-85.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 mickmick_4 2010-08-13 09:36:35 EDT
Created attachment 438683 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:33:30 EST

*** This bug has been marked as a duplicate of bug 626207 ***
Comment 3 Karel Klíč 2010-11-09 10:33:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.