Bug 62406 - Cannot authenticate for CUPS admin page
Cannot authenticate for CUPS admin page
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: elinks (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-31 01:54 EST by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-31 01:54:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-03-31 01:54:12 EST
CUPS is administered via a web page, http://localhost:631/admin/ .  This web
page requires authentication to access, but elinks fails to open it because it
doesn't even prompt for user name and password.

lynx, however, does handle password authentication.
Comment 1 Bernhard Rosenkraenzer 2002-04-08 09:06:32 EDT
{e,}links doesn't support HTTP authentication, and we don't have the resources to add 
this ourselves. This will have to wait until the base maintainers decide to implement it. 
Until then, use lynx.

Note You need to log in before you can comment on or make changes to this bug.