This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 624119 - Sealert does not format time properly
Sealert does not format time properly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-08-13 14:00 EDT by Nicolas Mailhot
Modified: 2010-10-14 10:09 EDT (History)
2 users (show)

See Also:
Fixed In Version: setroubleshoot-2.2.102-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-14 10:09:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-08-13 14:00:56 EDT
Description of problem:

Individual alerts in sealert are tagged with 12h time, event though the locale is using 24h time conventions (so it prints 07:39 instead of 19:39). Please use the local time format (or default to 24h, since 24h is not ambiguous unlike 12h)

Version-Release number of selected component (if applicable):

setroubleshoot-server-2.2.91-2.fc14.x86_64
setroubleshoot-plugins-2.1.58-1.fc14.noarch
setroubleshoot-2.2.91-2.fc14.x86_64
Comment 1 Daniel Walsh 2010-10-04 16:58:25 EDT
Fixed in setroubleshoot-2.2.102-1.fc14
Comment 2 Fedora Update System 2010-10-04 17:08:56 EDT
setroubleshoot-2.2.102-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/setroubleshoot-2.2.102-1.fc14
Comment 3 Fedora Update System 2010-10-05 01:20:20 EDT
setroubleshoot-2.2.102-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update setroubleshoot'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/setroubleshoot-2.2.102-1.fc14
Comment 4 Fedora Update System 2010-10-14 10:08:45 EDT
setroubleshoot-2.2.102-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.