Bug 624133 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: is_encrypted: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: is_encrypted: Process /u...
Status: CLOSED DUPLICATE of bug 615875
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:edb6c9912aace975996f2e8e4e3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-13 18:55 UTC by drewskiwooskie
Modified: 2010-08-13 23:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 23:18:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.64 KB, text/plain)
2010-08-13 18:55 UTC, drewskiwooskie
no flags Details

Description drewskiwooskie 2010-08-13 18:55:06 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor --type vpn
component: NetworkManager
crash_function: is_encrypted
executable: /usr/bin/nm-connection-editor
global_uuid: edb6c9912aace975996f2e8e4e3e8032976cf084
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I edit a current openvpn config
2.I place the curser in the TextEntry for Gateway
3.I hit backspace and the dialog crashes

Comment 1 drewskiwooskie 2010-08-13 18:55:08 UTC
Created attachment 438743 [details]
File: backtrace

Comment 2 Dan Williams 2010-08-13 23:18:41 UTC

*** This bug has been marked as a duplicate of bug 615875 ***


Note You need to log in before you can comment on or make changes to this bug.