Bug 624163 - [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac96add4673381be4036bbbef33...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-13 21:38 UTC by Dmitry
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:33:35 UTC


Attachments (Terms of Use)
File: backtrace (21.24 KB, text/plain)
2010-08-13 21:38 UTC, Dmitry
no flags Details

Description Dmitry 2010-08-13 21:38:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: ac96add4673381be4036bbbef33f87a7fa928673
kernel: 2.6.33.6-147.2.4.fc13.i686
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dmitry 2010-08-13 21:38:03 UTC
Created attachment 438764 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:33:35 UTC

*** This bug has been marked as a duplicate of bug 626207 ***

Comment 3 Karel Klíč 2010-11-09 15:33:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.