Bug 624172 - [abrt] crash in gedit-1:2.30.2-1.fc13: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] crash in gedit-1:2.30.2-1.fc13: Process /usr/bin/gedit was killed by s...
Status: CLOSED DUPLICATE of bug 627772
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:dd2eb13684760d43c10d0aa3185...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 18:10 EDT by Mika Kuusela
Modified: 2010-11-09 11:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:33:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (28.21 KB, text/plain)
2010-08-13 18:10 EDT, Mika Kuusela
no flags Details

  None (edit)
Description Mika Kuusela 2010-08-13 18:10:45 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit /home/mku/page.html
component: gedit
crash_function: _gtk_text_btree_get_chars_changed_stamp
executable: /usr/bin/gedit
global_uuid: dd2eb13684760d43c10d0aa3185006126208e73c
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened a file (a Facebook profile page saved locally with Google Chrome)
2. Used the Search and Replace function to search for a phrase and replace it with an empty space. Options used: 'Match entire word only' and 'Wrap around'.
3. gedit crashes upon clicking 'Replace All'
Comment 1 Mika Kuusela 2010-08-13 18:10:47 EDT
Created attachment 438767 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:33:37 EST

*** This bug has been marked as a duplicate of bug 627772 ***
Comment 3 Karel Klíč 2010-11-09 11:33:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627772.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.