Bug 624184 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 593043
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:cba7f7d8884b62be007bba4371b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 20:19 EDT by Leandro Costa Silva
Modified: 2010-11-09 10:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:29:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.29 KB, text/plain)
2010-08-13 20:19 EDT, Leandro Costa Silva
no flags Details

  None (edit)
Description Leandro Costa Silva 2010-08-13 20:19:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: cba7f7d8884b62be007bba4371b784d3c480c4a1
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Leandro Costa Silva 2010-08-13 20:19:08 EDT
Created attachment 438778 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:29:46 EST

*** This bug has been marked as a duplicate of bug 593043 ***
Comment 3 Karel Klíč 2010-11-09 10:29:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593043.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.