Bug 624194 - systemd-initctl.socket loaded maintenance maintenance
systemd-initctl.socket loaded maintenance maintenance
Status: CLOSED DUPLICATE of bug 623431
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-08-14 05:19 EDT by Nicolas Mailhot
Modified: 2010-08-14 10:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-14 10:51:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-08-14 05:19:57 EDT
Description of problem:

# systemctl list-units
UNIT                                          LOAD   ACTIVE       SUB          JOB             DESCRIPTION
auditd.service                                loaded active       running     
basic.target                                  loaded active       active      
sysinit.target                                loaded active       active      
local-fs.target                               loaded active       active      
swap.target                                   loaded active       active      
sockets.target                                loaded active       active      
dbus.socket                                   loaded active       running     
systemd-logger.socket                         loaded active       running     
systemd-initctl.socket                        loaded maintenance  maintenance 
...

# systemctl start systemd-initctl.socket
Job failed, see logs for details

Aug 14 10:22:08  init[1]: systemd-initctl.socket failed to listen on sockets: No such file or directory
Aug 14 10:22:08  kernel: init[1]: systemd-initctl.socket failed to listen on sockets: No such file or directory

Version-Release number of selected component (if applicable):
systemd-units-7-3.fc14.x86_64
systemd-sysvinit-7-3.fc14.x86_64
systemd-7-3.fc14.x86_64
systemd-gtk-7-3.fc14.x86_64
Comment 1 Lennart Poettering 2010-08-14 10:51:14 EDT

*** This bug has been marked as a duplicate of bug 623431 ***

Note You need to log in before you can comment on or make changes to this bug.