Bug 624236 - Intermittent black screen on ThinkPad T510 when mode switch is attempted (Intel graphics, i5)
Intermittent black screen on ThinkPad T510 when mode switch is attempted (Int...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-14 21:41 EDT by Bojan Smojver
Modified: 2011-10-03 20:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-03 20:24:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2010-08-14 21:41:14 EDT
Description of problem:
Occasionally, mode switch on this system won't succeed on boot. The screen remains completely black, there is no disk activity and no key can bring anything back. The only fix is to power cycle the system.

Version-Release number of selected component (if applicable):
kernel-2.6.33.6-147.2.4.fc13.x86_64 (and others)

How reproducible:
Sometimes.

Steps to Reproduce:
1. Boot the system.
  
Actual results:
Sometimes mode switch fails, leaving the system with black screen and hung.

Expected results:
Should work.

Additional info:
http://www.smolts.org/client/show/pub_ebd16c9b-ba21-4d39-964a-cfd361713146

I searched Bugzilla for something similar and although there are some bugs that look marginally appropriate, this may in fact be something different. So, I'm opening a new one.
Comment 1 Chuck Ebbert 2010-08-16 22:29:24 EDT
Please try 2.6.34.3-37 from updates-testing.
Comment 2 Bojan Smojver 2010-08-29 21:45:07 EDT
OK, shall do. Although, I've seen this even with vanilla 2.6.35.
Comment 3 Bojan Smojver 2010-09-14 00:50:06 EDT
Haven't seen this particular thing for a while now, but because it is intermittent, I won't rule it out completely yet. I'm on 2.6.34.6-54.fc13.x86_64 right now.
Comment 4 Bojan Smojver 2011-04-03 00:28:31 EDT
Just seen this with kernel-2.6.35.12-88.fc14.x86_64. Moving to F-14.
Comment 5 Bojan Smojver 2011-10-03 20:24:54 EDT
Haven't seen this in a while with F-15. Closing.

Note You need to log in before you can comment on or make changes to this bug.