Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 624245 - Abrt can't submit a crash report to Bugzilla
Abrt can't submit a crash report to Bugzilla
Status: CLOSED DUPLICATE of bug 624221
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-15 02:23 EDT by Dale Snell
Modified: 2015-02-01 17:52 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 03:46:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dale Snell 2010-08-15 02:23:31 EDT
Description of problem:
In trying to report a crash in another program, either abrt or Bugzilla can't accept the report.  Abrt returns an error message, "XML-RPC Fault(32000): RPC failed at server.  There is a problem with your search: statuswhiteboard is not a valid field name. The legal field names are listed here."  (Note that there were not field names listed.)  I don't know if this is an abrt problem, or Bugzilla, but I figured it would get looked at either way.


Version-Release number of selected component (if applicable):  1.1.1-2.fc12


How reproducible:
Happens every time.


Steps to Reproduce:
1.  Crash a program so that abrt catches it.
2.  Try to report it to Bugzilla.
3.  See abrt fail.
  
Actual results:
Abrt returns an error message.

Expected results:
Report entered into Bugzilla normally.

Additional info:
Comment 1 Paul Jenner 2010-08-15 04:20:54 EDT
Duplicate of bug #624221
Comment 2 Nikola Pajkovsky 2010-08-16 03:46:07 EDT

*** This bug has been marked as a duplicate of bug 624221 ***
Comment 3 Ira Malinich 2010-08-16 15:40:35 EDT
Bug 624221 is for F13 and there is already an update abrt in updates-testing, but not for F12.  Is a fix for F12 planned?
Comment 4 Nikola Pajkovsky 2010-08-17 03:26:43 EDT
Hello, there is a link to last abrt update for f12. https://admin.fedoraproject.org/updates/abrt-1.1.13-1.fc12?
_csrf_token=7269154b40072eb370257664adb6327ee44d3913

Note You need to log in before you can comment on or make changes to this bug.