Bug 624261 - French translation for downgrade incomplete
French translation for downgrade incomplete
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-08-15 05:58 EDT by Nicolas Mailhot
Modified: 2014-01-21 18:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 10:06:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-08-15 05:58:43 EDT
Description of problem:

--> Lancement de la transaction de test
---> Paquet nautilus.x86_64 0:2.30.1-2.fc14 marqué pour être downgraded 
---> Paquet nautilus.x86_64 0:2.31.5-1.fc14 marqué pour être effacé 
---> Paquet nautilus-extensions.x86_64 0:2.30.1-2.fc14 marqué pour être downgraded 
---> Paquet nautilus-extensions.x86_64 0:2.31.5-1.fc14 marqué pour être effacé 

downgraded should probably be replaced by "rétrogradé" ou "mis à niveau inférieur" here (the second is the most correct but very awkward and no one uses that)

Version-Release number of selected component (if applicable):

yum-3.2.28-3.fc14.noarch
Comment 1 Nicolas Mailhot 2010-08-15 06:27:26 EDT
BTW « rétrogradé » would be consistent with the « Configuration du processus de rétrogradation » message yum already uses
Comment 2 Tim Lauridsen 2010-08-16 02:33:32 EDT
You can use Transiflex to submit translations for yum

http://www.transifex.net/projects/p/yum/
Comment 3 seth vidal 2010-08-16 10:06:37 EDT
This has to be fixed in transifex and isn't really a target blocker for f14, no matter what.

closing

Note You need to log in before you can comment on or make changes to this bug.