Bug 624373 - anaconda refuses to install , if the / etc/fstab has partitions ntfs-3g
Summary: anaconda refuses to install , if the / etc/fstab has partitions ntfs-3g
Status: CLOSED DUPLICATE of bug 577260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-16 08:12 UTC by ruslan
Modified: 2010-08-16 14:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 14:12:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ruslan 2010-08-16 08:12:26 UTC
If you upgrade to Fedora13 anaconda installation interrupted with the message that it is impossible to mount ntfs partition. I had to reboot and edit etc/fstab to comment out those sections. After that installation went on.

Сan not neglect the sections that can not mount?

Comment 1 Chris Lumens 2010-08-16 14:12:17 UTC

*** This bug has been marked as a duplicate of bug 577260 ***


Note You need to log in before you can comment on or make changes to this bug.