Bug 6244 - old version of tcsh included with RedHat 6.1
old version of tcsh included with RedHat 6.1
Status: CLOSED DUPLICATE of bug 6000
Product: Red Hat Linux
Classification: Retired
Component: tcsh (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Depends On:
  Show dependency treegraph
Reported: 1999-10-22 10:56 EDT by Jay Berkenbilt
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-10 15:19:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 1999-10-22 10:56:02 EDT
The tcsh with RedHat 6.1 is 6.08.  The current version of
tcsh is 6.09.  tcsh 6.09 was released on August 16, 1999.
Among other things, it fixes a minor bug annoying y2k bug
involoving incorrect years being printed in the prompt in
2000 and later.  (2000 through 2009 print as 10, 2010
through 2019 print as 11, etc.)
Comment 1 Jay Berkenbilt 1999-10-22 10:57:59 EDT
For what it's worth, the tcsh 6.09 distribution's README file says it
is 6.08.  If you package this, you may want to include a patch so that
/usr/doc/tcsh-6.09.00 doesn't contain confusing files that will
generate false bug reports....
Comment 2 kevin lyda 2000-01-01 17:11:59 EST
bug id 6000 is related to this.  a new version beyond 6.09 fixes a globbing bug
outside of the C locale.
Comment 3 Jeff Johnson 2000-01-10 15:19:59 EST
*** This bug has been marked as a duplicate of 6000 ***

Note You need to log in before you can comment on or make changes to this bug.