Bug 624418 - it'd be nice to build postgrey for epel too
it'd be nice to build postgrey for epel too
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: postgrey (Show other bugs)
el6
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
: 684032 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-16 08:00 EDT by Levente Farkas
Modified: 2012-05-18 17:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: postgrey-1.34-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 16:33:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2010-08-16 08:00:16 EDT
it'd be nice to build postgrey for epel too (el5 and el6).
thanks.
Comment 1 Levente Farkas 2010-08-16 08:03:39 EDT
at the same time update to 1.33 would also useful.
thanks.
Comment 2 Mark Chappell 2010-09-28 15:57:13 EDT
Matthias, ping

Trying to do some basic triage on the EPEL buglist,

Any reason why this never got built for EPEL?  1.32 seems to build fine against EL-5
Comment 3 Matthias Saou 2012-04-03 04:59:24 EDT
*** Bug 684032 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Saou 2012-04-03 05:00:47 EDT
No reason it wasn't built.

Sorry for having this bug fly under my radar for so long... I'm pushing 1.34
for EL5 and EL6 now.
Comment 5 Fedora Update System 2012-04-03 05:06:59 EDT
postgrey-1.34-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/postgrey-1.34-1.el6
Comment 6 Fedora Update System 2012-04-03 05:07:06 EDT
postgrey-1.34-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/postgrey-1.34-1.el5
Comment 7 Fedora Update System 2012-04-16 13:58:54 EDT
Package postgrey-1.34-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing postgrey-1.34-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5581/postgrey-1.34-1.el6
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-05-02 16:33:49 EDT
postgrey-1.34-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-05-18 17:36:50 EDT
postgrey-1.34-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.