Bug 62442 - Switching to VTs locks system - Dell Inspiron 4000
Switching to VTs locks system - Dell Inspiron 4000
Status: CLOSED ERRATA
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: 61901 67218
  Show dependency treegraph
 
Reported: 2002-03-31 21:16 EST by Michael
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 16:14:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael 2002-03-31 21:16:43 EST
After installing skipjack, enter run level 5, and get login screen.
If I switch to a text terminal (such as VT1), and back to X, the entire system
locks up & I have to hit power.
Dell Inspiron 4000
Comment 1 Mike A. Harris 2002-03-31 22:50:49 EST
Need more details than that..  No idea what hardware is in a Dell Inspiron.

Please attach your X server log, and config file, and full details of the
problem for analasys.

Thanks
Comment 2 bryan hunt 2002-04-09 05:42:06 EDT
The dell inspiron use an ATI RAGE MOBILITY M4 card with 8 Mb ram, I too have 
had this problem, it is very similar to bug id #62171 . I have installed the 
XFREE86 server allong with the dri extensions (dri.sourceforge.net) and I am 
working ok.
Comment 3 Jeremy Katz 2002-06-21 16:13:57 EDT
Seems to be related to DRI as disabling DRI has made this problem go away for me
Comment 4 Mike A. Harris 2002-07-26 12:01:38 EDT
This is indeed similar to the Radeon VTswitch bug.  I will have to make
a patch for the R128 driver to fix this as well.  Closing this bug as
a dupe of another, and Cc'ing everyone.

*** This bug has been marked as a duplicate of 65136 ***
Comment 5 Mark J. Cox (Product Security) 2003-06-25 11:52:35 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2003-066.html

Note You need to log in before you can comment on or make changes to this bug.