This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 624504 - two column view hides useful information on lower screens.
two column view hides useful information on lower screens.
Status: CLOSED DUPLICATE of bug 457022
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Jeff Fearn
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-16 13:22 EDT by Bill Nottingham
Modified: 2014-03-16 23:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-04 00:06:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2010-08-16 13:22:22 EDT
For example, with the switch to two columns, a large portion of my
screen is taken up with empty whiteboards, technical notes, etc. fields,
but if I want to see the reporter of the bug, I have to scroll down.
Comment 1 Jeff Fearn 2012-05-30 00:38:16 EDT
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.
Comment 2 Tomas Hoger 2012-05-30 04:29:20 EDT
Affects 4.2 too.
Comment 3 Tomas Hoger 2012-05-30 04:35:24 EDT
This can probably be duped against bug 457022.
Comment 4 Jeff Fearn 2012-06-04 00:06:17 EDT

*** This bug has been marked as a duplicate of bug 457022 ***

Note You need to log in before you can comment on or make changes to this bug.