Bug 624523 - 2 extra columns of pixels on HD 5850
2 extra columns of pixels on HD 5850
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-16 14:32 EDT by Sandro Mathys
Modified: 2011-02-22 16:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 16:42:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Mathys 2010-08-16 14:32:40 EDT
Description of problem:
For unknown reasons I see 2 extra columns of red (or magenta?) colored pixels on the left border of the screen. According to my display's OSD the resolution I get over HDMI is 1922x1200 (instead of 1920x1200). My display really doesn't like that and Fedora is not usable like this (first I get a permanent OSD with a message about a unusable resolution and later the display will go to sleep).

Version-Release number of selected component (if applicable):
- I saw this in Fedora 13 with the latest updates some days ago - can't tell the version number anymore
- I see this in Fedora 14 Alpha RC4 (i.e. in 596985#c87 I don't see a totally blank screen but a blank screen with the 2 extra rows of red pixels on the left)

How reproducible:
Always.

Steps to Reproduce:
1. Run Fedora 13 or boot Fedora 14 RC4 install DVD and wait until Xorg fires up
  
Actual results:
1922x1200 with a vertical red beam

Expected results:
1920x1200 with only as much red pixels as necessary :)

Additional info:
Comment 1 Sandro Mathys 2010-08-16 14:34:46 EDT
Ah, I was just told that it'd be better to actually report this against F13 :)
Comment 2 Sandro Mathys 2010-10-17 12:57:45 EDT
Problems still exists in Fedora 14 Final TC1.1
Comment 3 Sandro Mathys 2011-02-22 16:42:30 EST
Can't reproduce this problem with F15 Alpha TC1/TC2/RC1. Yay!

Note You need to log in before you can comment on or make changes to this bug.