Bug 62457 - Submitting a file attachment fails
Summary: Submitting a file attachment fails
Status: CLOSED RAWHIDE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-01 07:14 UTC by Nathan G. Grennan
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 07:14:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2002-04-01 07:14:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Using Mozilla or Konqueror provided by RedHat Linux 7.2.92 to submit a patch
attachment to a bug report fails.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click Create a attachment in a bug report
2. Select the first radio button for Patch
3. Use the browse button to select a local filename
4. Click Submit
	

Actual Results:  Fails in different ways with each browser

Expected Results:  Successful attachement to the bug report

Additional info:

Works fine with Internet Explorer 5.0. Oh, how it pains me to admit that and
having to have used it to make an attachment to a bug report.


Note You need to log in before you can comment on or make changes to this bug.