Bug 62462 - kdvi broken
kdvi broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdegraphics (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-01 06:32 EST by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 15:23:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-04-01 06:32:57 EST
kdvi-3.0.0-0.cvs20020307.1

kdvi does not work. It will crash as soon as I open any dvi file:

[gerald@soliton Articles]$ kdvi Zeros.dvi
KCrash: crashing.... crashRecursionCounter = 2
KCrash: Application Name = kviewshell path = <unknown> pid = 1682

-----------------
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...[New Thread 1024 (LWP 1682)]
0x41006969 in wait4 () from /lib/i686/libc.so.6
#0  0x41006969 in wait4 () from /lib/i686/libc.so.6
#1  0x41081e8c in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x40eb0c93 in waitpid () from /lib/i686/libpthread.so.0
#3  0x4066d362 in KCrash::defaultCrashHandler () from /usr/lib/libkdecore.so.4
#4  0x40eaef65 in pthread_sighandler () from /lib/i686/libpthread.so.0
#5  <signal handler called>
Comment 1 Bernhard Rosenkraenzer 2002-04-02 06:42:10 EST
This is because your version of kdegraphics is out of sync with your version 
of kdelibs.
Comment 2 Gerald Teschl 2002-04-02 15:23:15 EST
If this is the case then

1) where do I get a get a version of kdvi and kdelibs which work from?
Neither the one from skipjack nor the one from rawhide

kdvi-3.0.0-0.cvs20020307.1
kdelibs-3.0.0-0.cvs20020326.2

seem to work.

2) If kdvi requires a specific version of kdelibs then rpm should know
about this!
Comment 3 Bernhard Rosenkraenzer 2002-04-03 05:49:42 EST
We can't release the working packages yet because they're based on the 3.0.0 final 
tarball, which isn't supposed to be public yet.

Note You need to log in before you can comment on or make changes to this bug.