Bug 624624 - F14 Alpha shows "Could not switch the monitor configuration"
F14 Alpha shows "Could not switch the monitor configuration"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Blocker/F14FinalBlocker
  Show dependency treegraph
 
Reported: 2010-08-17 05:47 EDT by Jens Petersen
Modified: 2010-09-14 01:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: gnome-settings-daemon-2.31.91-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 01:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of qemu during login (931.76 KB, image/png)
2010-08-17 05:47 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2010-08-17 05:47:30 EDT
Created attachment 439078 [details]
screenshot of qemu during login

Description of problem:
Whenever I boot F14 guest and also when I login
I see a message dialog bubble appear:

"""
Could not switch the monitor
configuration

required virtual size does not fit available
size: requested=(1,1), minimum=(640,
480), maximum=(1024,768)
"""

How reproducible:
every time

Steps to Reproduce:
1. boot and login to F14 from F13 or RHEL6 host.
  
Actual results:
see above

Expected results:
no warning dialog

Additional info:
Does not happen with F13 guest
Comment 1 Jens Petersen 2010-08-17 05:48:42 EDT
Adding to blocker list for now since it is pretty annoying.
Comment 2 Jens Petersen 2010-08-17 05:50:04 EDT
(This has been happening in rawhide for a long time - just F14
was so bumpy earlier so didn't get round to reporting it before now.:)
Comment 3 Matthias Runge 2010-08-18 02:47:45 EDT
This is happening in a real F-14 installation, too. No guest.
Comment 4 Tom Horsley 2010-08-25 21:25:49 EDT
Yep, I see it too with both KDM and startx it pops up just before the desktop
gets drawn.
Comment 5 Fedora Update System 2010-08-27 15:32:36 EDT
gnome-settings-daemon-2.31.6-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnome-settings-daemon-2.31.6-2.fc14
Comment 6 Fedora Update System 2010-08-30 15:39:29 EDT
gnome-settings-daemon-2.31.6-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-settings-daemon'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gnome-settings-daemon-2.31.6-2.fc14
Comment 7 Fedora Update System 2010-08-31 23:47:04 EDT
gnome-settings-daemon-2.31.91-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnome-settings-daemon-2.31.91-1.fc14
Comment 8 Fedora Update System 2010-09-01 14:50:59 EDT
gnome-settings-daemon-2.31.91-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnome-settings-daemon-2.31.91-2.fc14
Comment 9 Fedora Update System 2010-09-14 01:06:39 EDT
gnome-settings-daemon-2.31.91-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.