Bug 624627 - [abrt] NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:10cd9b31079f7bdfd414da822cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 05:57 EDT by Lawrence Graves
Modified: 2010-08-17 11:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 11:58:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.12 KB, text/plain)
2010-08-17 05:57 EDT, Lawrence Graves
no flags Details

  None (edit)
Description Lawrence Graves 2010-08-17 05:57:47 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282038979
uid: 500
Comment 1 Lawrence Graves 2010-08-17 05:57:49 EDT
Created an attachment (id=439081)
File: backtrace
Comment 2 Dan Williams 2010-08-17 11:58:05 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.