Bug 624694 - restart autofs not working
Summary: restart autofs not working
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ian Kent
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-17 14:02 UTC by Erik Terwan
Modified: 2010-09-08 04:32 UTC (History)
6 users (show)

Fixed In Version: autofs-5.0.5-28.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 05:02:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erik Terwan 2010-08-17 14:02:32 UTC
Description of problem:
"service autofs restart" or "/etc/init.d/autofs restart" is not functioning properly. After entering those commands the system responds with:

Starten van automount (Englist: starting automount): automount: program is already running.

Followed bij the green OK.

Stopping and starting autofs is working ("service autofs stop", followed by "service autofs stop"), but the combined command is not.

Version-Release number of selected component (if applicable):
initscripts-9.12.1-1.fc13.i686
autofs-5.0.5-26.fc13.i686

Comment 1 Ian Kent 2010-08-18 04:03:46 UTC
OK, I'll get onto this as soon as I can.

Comment 2 Ian Kent 2010-08-18 05:02:33 UTC

*** This bug has been marked as a duplicate of bug 623788 ***

Comment 3 Fedora Update System 2010-08-27 03:30:21 UTC
autofs-5.0.5-28.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/autofs-5.0.5-28.fc13

Comment 4 Fedora Update System 2010-08-27 04:10:45 UTC
autofs-5.0.5-31.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/autofs-5.0.5-31.fc14

Comment 5 Fedora Update System 2010-09-08 02:20:25 UTC
autofs-5.0.5-28.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-09-08 04:32:53 UTC
autofs-5.0.5-31.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.