Bug 624719 - [abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:8c2b1e6292f84dd55fb16ee2654...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 10:54 EDT by Sean Liang
Modified: 2018-04-11 13:50 EDT (History)
22 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 11:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.93 KB, text/plain)
2010-08-17 10:54 EDT, Sean Liang
no flags Details

  None (edit)
Description Sean Liang 2010-08-17 10:54:17 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale zh-CN
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282045347
uid: 500

How to reproduce
-----
1.Close Firefox
2.I cannot duplicate it.
3.
Comment 1 Sean Liang 2010-08-17 10:54:20 EDT
Created an attachment (id=439136)
File: backtrace
Comment 2 Enygma 2010-08-21 12:08:45 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Tried to play quakelive on quakelive.com
2. Started a game
3. Firefox crashed just as the game was starting
Comment 3 Ryan Edwards 2010-08-26 10:42:50 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Click Close button on Firefox
2.
3.
Comment 4 luis.valenzuela 2010-08-27 23:02:09 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Firefox estaba abierto en 5 pestañas
2. Estaba abierto el Dcument Viewer 2.30.3
3. Se activa la alerta de bug
Comment 5 hihii352 2010-09-02 05:00:00 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. En quittant firefox
2.
3.
Comment 6 Art Sornat 2010-09-03 19:47:24 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I do not know.
Comment 7 Theodore Lee 2010-09-08 21:37:59 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Firefox crashed on exit (when I told it to 'Save and quit'). I haven't been able to reproduce this crash.
Comment 8 Jan Vlug 2010-09-12 15:56:04 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I don't know how this crash happened.
Comment 9 Matt 2010-09-15 14:50:24 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Was using firefox, without problems
2.closed firefox, all appears to be ok 
3.get crash notification
Comment 10 Daniel Medianero 2010-09-17 07:03:43 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Close firefox
Comment 11 Daniel Medianero 2010-09-17 10:28:29 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Close Firefox
Comment 12 Daniel Medianero 2010-09-22 10:17:19 EDT
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
CLose firefox
Comment 13 Matěj Cepl 2010-09-23 11:17:03 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.