Bug 62474 - Screen dies when switching from X to console with Rage Mobility M4
Screen dies when switching from X to console with Rage Mobility M4
Status: CLOSED DUPLICATE of bug 65136
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: 61901 67218
  Show dependency treegraph
 
Reported: 2002-04-01 08:27 EST by adam.huffman
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 16:17:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86 config (3.83 KB, text/plain)
2002-04-01 08:27 EST, adam.huffman
no flags Details
X log when X is running normally (33.83 KB, text/plain)
2002-04-01 08:29 EST, adam.huffman
no flags Details

  None (edit)
Description adam.huffman 2002-04-01 08:27:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
If I switch to the console from an X session, the laptop screen goes white and I
have to do a hard-reset.

The last time it happened it caused some filesystem corruption which required a
manual run of fsck to fix.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start an X session
2. try to switch to a virtual console
3.
	

Actual Results:  Screen goes white and machine is unresponsive

Expected Results:  Display should switch to one of the text mode consoles

Additional info:

Dell Latitude C800
ATI Rage Mobility M4
XFree86-4.2.0-6.48
kernel-2.4.18-0.8
Comment 1 adam.huffman 2002-04-01 08:27:54 EST
Created attachment 51624 [details]
XFree86 config
Comment 2 adam.huffman 2002-04-01 08:29:02 EST
Created attachment 51625 [details]
X log when X is running normally
Comment 3 Mike A. Harris 2002-07-26 12:31:59 EDT

*** This bug has been marked as a duplicate of 65136 ***

Note You need to log in before you can comment on or make changes to this bug.