Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 624819 - Incompatibility of Luci with newer version of TurboGears (TG 2.1)
Incompatibility of Luci with newer version of TurboGears (TG 2.1)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: luci (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jan Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 16:37 EDT by Jan Pokorný
Modified: 2016-04-26 14:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-08 09:37:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pokorný 2010-08-17 16:37:39 EDT
Description of problem:
Incompatibility of Luci with newer version of TurboGears (originally, Luci being developed using TurboGears 2.0 and now, it was tried with version 2.1 -- more exactly TurboGears2-2.1-0.1.b2.fc13.noarch package for Fedora 13) which prevents its use in environment with this newer version of TurboGears.

It is expected that compatibility with TurboGears 2.0 will stay untouched.
Comment 3 Jan Pokorný 2010-08-17 17:29:32 EDT
Problems found in current codebase are fixed in http://git.fedorahosted.org/git?p=luci.git;a=commit;h=ec1c9f46c194aa21d75c8e30aff17d023e1bb545

It is possible that there can be more of them (or new will be introduced) so it is perhaps a good idea to continue here in this case (for Fedora 13).

Note You need to log in before you can comment on or make changes to this bug.