Bug 624842 - [abrt] telepathy-idle-0.1.6-1.fc14: __libc_free: Process /usr/libexec/telepathy-idle was killed by signal 11 (SIGSEGV)
[abrt] telepathy-idle-0.1.6-1.fc14: __libc_free: Process /usr/libexec/telepat...
Status: CLOSED DUPLICATE of bug 663667
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:365d4edbc68b55a7bb55e974244...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 17:30 EDT by Matěj Cepl
Modified: 2018-04-11 07:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:01:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.50 KB, text/plain)
2010-08-17 17:30 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2010-08-17 17:30:52 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: Aside from crashing all messages (both outgoing and incoming) were duplicated 
component: telepathy-idle
crash_function: __libc_free
executable: /usr/libexec/telepathy-idle
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: telepathy-idle-0.1.6-1.fc14
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1282080263
uid: 500

How to reproduce
-----
1.connected to IRC server and started a conversation
2.
3.
Comment 1 Matěj Cepl 2010-08-17 17:30:53 EDT
Created an attachment (id=439217)
File: backtrace
Comment 2 abrt-bot 2012-03-21 12:01:20 EDT
Backtrace analysis found this bug to be similar to bug #663667, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 663667 ***

Note You need to log in before you can comment on or make changes to this bug.