Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 624867 - [abrt] NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:e26df99661a3d746a8d1a692025...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 20:29 EDT by Rocco
Modified: 2010-08-20 15:21 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 15:21:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.81 KB, text/plain)
2010-08-17 20:29 EDT, Rocco
no flags Details

  None (edit)
Description Rocco 2010-08-17 20:29:40 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: removed "search domain" value from IPv4 manual setting...
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
kernel: 2.6.33.6-147.2.4.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1282091291
uid: 500
Comment 1 Rocco 2010-08-17 20:29:42 EDT
Created an attachment (id=439263)
File: backtrace
Comment 2 Luca Botti 2010-08-19 18:13:41 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Right Click on network manager notification applet
2. Edit Connections
3. Make a wi-fi connection available to all users
4. Close
Comment 3 Giovanni Dick 2010-08-19 18:15:26 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. 
2.
3.


Comment
-----
NetworkManager disconnects all the time
Comment 4 S.Tamamura 2010-08-19 22:36:56 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.NIC manual setting for IPv4
2.
3.
Comment 5 Dan Williams 2010-08-20 15:21:22 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.