Bug 624872 - xmlrpc documentation request
Summary: xmlrpc documentation request
Status: CLOSED DUPLICATE of bug 583165
Alias: None
Product: Beaker
Classification: Community
Component: Doc   
(Show other bugs)
Version: 0.5
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 01:01 UTC by Hushan Jia
Modified: 2014-08-12 04:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 09:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Marian Csontos 2010-11-15 09:01:41 UTC
The problem is not the documentation is obsolete. The problem is the documentation is missing.

The page you see is documenting interface between lab-machines and lab-controller. What you want is interface to scheduler.

*** This bug has been marked as a duplicate of bug 583165 ***


Note You need to log in before you can comment on or make changes to this bug.