Bug 624897 - [abrt] crash in evolution-2.30.1-2.fc13: _dbus_pthread_mutex_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-2.fc13: _dbus_pthread_mutex_lock: Process /u...
Status: CLOSED DUPLICATE of bug 607152
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3c605035f2e170ee0a53fb630d8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 02:48 UTC by Brent R Brian
Modified: 2010-11-09 14:07 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:07:39 UTC


Attachments (Terms of Use)
File: backtrace (28.15 KB, text/plain)
2010-08-18 02:48 UTC, Brent R Brian
no flags Details

Description Brent R Brian 2010-08-18 02:48:21 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_pthread_mutex_lock
executable: /usr/bin/evolution
global_uuid: 3c605035f2e170ee0a53fb630d81a21660eed0e9
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Brent R Brian 2010-08-18 02:48:24 UTC
Created an attachment (id=439284)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:07:39 UTC

*** This bug has been marked as a duplicate of bug 607152 ***

Comment 3 Karel Klíč 2010-11-09 14:07:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607152.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.