Bug 624901 - [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.1-1.fc13: Process /usr/bin/gpk-dbus-ser...
Keywords:
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e61e29e7ea1b1459b6b28670692...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 03:26 UTC by dingurt
Modified: 2010-11-08 17:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:57:39 UTC


Attachments (Terms of Use)
File: backtrace (13.79 KB, text/plain)
2010-08-18 03:26 UTC, dingurt
no flags Details

Description dingurt 2010-08-18 03:26:13 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
crash_function: gpk_dbus_task_install_files_cb
executable: /usr/bin/gpk-dbus-service
global_uuid: e61e29e7ea1b1459b6b2867069261a3300c2b9f3
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnome-packagekit-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Install Chrome from RPM
2.
3.

Comment 1 dingurt 2010-08-18 03:26:15 UTC
Created an attachment (id=439290)
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:57:39 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-11-08 17:57:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.