Bug 624932 - [abrt] gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was kil...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:390adf74cd143f127d997794d09...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 07:03 UTC by cyrushmh
Modified: 2010-09-23 06:57 UTC (History)
42 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 06:57:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.26 KB, text/plain)
2010-08-18 07:03 UTC, cyrushmh
no flags Details

Description cyrushmh 2010-08-18 07:03:19 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 不清楚怎么回事,先记录
time: 1282069457
uid: 500

Comment 1 cyrushmh 2010-08-18 07:03:24 UTC
Created an attachment (id=439308)
File: backtrace

Comment 2 Michael Schrijnder 2010-08-19 06:17:44 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Start OS first thing in the morning
2.Open Evolution
3.Crash

Comment 3 Michael Schrijnder 2010-08-19 06:31:27 UTC
LS,

Saw that the crash did not happen this morning (my morning).
The following was the actual situation:

1. Yesterday I updated my machine using yum.
2. At the actual crash time I shut down my machine to go to sleep.
3. This morning I started my machine up.
4. The kernel had a crash when I started Evolution and abrt was invoked.
5. I assumed 2 reports were due to the start of Evolution
6. After sending the report I only noticed the time when the crash happened (sorry :-) )
7. So crash was due to shutting down the machine after an update.

Comment 4 cyrushmh 2010-08-20 11:53:42 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
注意:一直开启了selinux(从f11到f12到f13,都没出现问题);最近一个月开启桌面特效,从f11开始到现在一直用mesa-dri-drivers mesa-dri-drivers-experimental
1.在北京时间2010年8月20日19:30 sudo yum update 
2.重启reboot
3.

Comment 5 Peter H. Jones 2010-08-26 01:54:52 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Starting up in a new network environment.

Comment 6 Philipp 2010-08-28 23:04:57 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.I clicked on Empathy on the panel
2.
3.

Comment 7 Bob John 2010-09-01 08:40:37 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I don't remember.

Comment
-----
Sorry , I forget it .

Comment 8 nomnex 2010-09-07 07:53:40 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
don't remember

Comment 9 Orion Caspar 2010-09-09 18:36:32 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Gnome panel crashed.

Comment 10 zchen22 2010-09-12 04:14:23 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. close Empathy
2.
3.

Comment 11 microgood 2010-09-12 15:52:06 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.
2.
3.
unknow

Comment 12 nomnex 2010-09-14 07:04:49 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. in empathy, disconnect MSN account (in account preference)
2. Generates a crash in emapthy and Gnome panel
3.

Comment 13 Greg 2010-09-15 01:18:02 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.by selecting "Quit" in menu. 
2.crash warning comes up after Empathy quits
3.

Comment 14 Jan Vlug 2010-09-15 21:38:26 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I do not now how this crash happened.

Comment 15 Stefano Sintoni 2010-09-17 08:57:12 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I take che crash but the application are only active (not used)

Comment 16 nuke8ster 2010-09-20 11:12:46 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Boot system.
2. Login 
3. No volume control icon on taskbar. Gnome Panel crash.

Comment
-----
Sometimes the network notification icon or the batter icon also disappears.

Comment 17 Yorkim Parmentier 2010-09-22 09:03:49 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. GNOME just started, I opend a few programs and everything blocked
2.
3.

Comment 18 Charles McGowen 2010-09-23 02:49:36 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.booted system
2.Blueman crashed
3.then i got this error

Comment 19 Charles McGowen 2010-09-23 03:14:52 UTC
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.booted system
2.Blueman crashed
3.then i got this error


Note You need to log in before you can comment on or make changes to this bug.