Bug 624946 - [abrt] crash in gthumb-2.11.5-1.fc13: scale_line: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.5-1.fc13: scale_line: Process /usr/bin/gthumb was...
Status: CLOSED DUPLICATE of bug 607098
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d6301b43f386069b3194ddb0b87...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 08:17 UTC by Greg Flint
Modified: 2010-08-18 19:42 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-18 19:42:08 UTC


Attachments (Terms of Use)
File: backtrace (40.00 KB, text/plain)
2010-08-18 08:17 UTC, Greg Flint
no flags Details

Description Greg Flint 2010-08-18 08:17:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: scale_line
executable: /usr/bin/gthumb
global_uuid: d6301b43f386069b3194ddb0b87f065fdd8cebb0
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gthumb-2.11.5-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Greg Flint 2010-08-18 08:17:08 UTC
Created an attachment (id=439319)
File: backtrace

Comment 2 Christian Krause 2010-08-18 19:42:08 UTC

*** This bug has been marked as a duplicate of bug 607098 ***


Note You need to log in before you can comment on or make changes to this bug.