Bug 624953 - [abrt] crash in gthumb-2.11.5-1.fc13: scale_line: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.5-1.fc13: scale_line: Process /usr/bin/gthumb was...
Keywords:
Status: CLOSED DUPLICATE of bug 607098
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:abc6d7ef0f6d710e37776e1352b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 08:44 UTC by Greg Flint
Modified: 2010-08-18 19:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-18 19:43:26 UTC


Attachments (Terms of Use)
File: backtrace (40.25 KB, text/plain)
2010-08-18 08:44 UTC, Greg Flint
no flags Details

Description Greg Flint 2010-08-18 08:44:08 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: scale_line
executable: /usr/bin/gthumb
global_uuid: abc6d7ef0f6d710e37776e1352bceb9895a6721a
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gthumb-2.11.5-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Greg Flint 2010-08-18 08:44:12 UTC
Created an attachment (id=439323)
File: backtrace

Comment 2 Christian Krause 2010-08-18 19:43:26 UTC

*** This bug has been marked as a duplicate of bug 607098 ***


Note You need to log in before you can comment on or make changes to this bug.